Knowledge Tier Dashboards Unavailable
Incident Report for Syniti System Availability
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 19:15 UTC
Update
New metric uploads are enabled once again in the dashboards. We believe this incident is now resolved but are continuing to monitor. If dashboards remain unavailable in your account, please let us know by submitting a request at support.syniti.com.
Posted Mar 31, 2022 - 18:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results. New metric uploads are temporarily disabled in the dashboards. We'll update this incident when the metric uploads are enabled again.
Posted Mar 31, 2022 - 17:02 UTC
Identified
The issue has been identified as a disk volume that needs to be expanded in size. Work on a resolution is in progress.
Posted Mar 31, 2022 - 15:44 UTC
Investigating
We are currently investigating this issue.
Posted Mar 31, 2022 - 15:11 UTC
This incident affected: SKP - North America (Dashboards).