Custom Dashboards are currently unavailable
Incident Report for Syniti System Availability
Resolved
This incident has been resolved and access to custom dashboards has been reinstated.
We apologize for any inconvenience this issue has caused and appreciate your patience while we worked with AWS to fix this issue.
Posted Jun 09, 2021 - 19:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2021 - 19:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 19:01 UTC
Update
A potential fix has been identified. We are currently testing the fix for viability and performance.
Posted Jun 09, 2021 - 18:59 UTC
Update
We have confirmation from AWS that the issue has been escalated and we are working together to triage and investigate the issue.
Posted Jun 09, 2021 - 17:01 UTC
Update
It is confirmed that the delivered dashboards, those under the "Syniti Provided" label, are functional and accessible. The outage is limited to custom dashboards developed by Dashboard Authors within a tenant.

AWS has been made aware of the issue and requested the issue be treated as Urgent.
Posted Jun 09, 2021 - 15:43 UTC
Update
This issue is being investigated by AWS Support and we are working with them to resolve as soon as possible.
Posted Jun 09, 2021 - 11:44 UTC
Update
We will report this high priority issue to AWS to ensure that is resolved as soon as possible so that we can reinstate access to custom dashboards.
Posted Jun 09, 2021 - 00:39 UTC
Identified
The issue has been identified as caused by Quicksite dashboard permissions not being enforced by AWS. We will reinstate access to Syniti-delivered dashboards but need to prevent access to custom dashboards until AWS resolve this issue.
Posted Jun 09, 2021 - 00:36 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2021 - 00:33 UTC
Update
We continue to investigate the root cause of this issue and will provide updates as we have them.
Posted Jun 09, 2021 - 00:20 UTC
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 23:40 UTC
This incident affected: SKP / ADMM - North America (Catalog (NA Region)).