Slow performance reported in SKP Data Catalog
Incident Report for Syniti System Availability
Resolved
This incident has been resolved.
Posted Oct 19, 2022 - 17:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 19, 2022 - 15:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2022 - 15:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2022 - 14:43 UTC
Investigating
We are currently investigating this issue.
Posted Oct 19, 2022 - 14:35 UTC
This incident affected: SKP - North America (Catalog).