EMEA SST Servers are down
Incident Report for Syniti System Availability
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 16:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2021 - 16:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2021 - 14:01 UTC
Identified
We are currently investigating this issue. 8 VMs were shut down “spontaneously” and we suspect this is due to a problem with the server host.
Posted Oct 25, 2021 - 12:47 UTC
This incident affected: Stewardship Tier in the Syniti cloud (EMEA/Frankfurt Syniti cloud).