Dashboards Unavailable
Incident Report for Syniti System Availability
Resolved
AWS reports this issue has been resolved and Dashboards are now operational. We apologize for any inconvenience this outage has caused. Please verify you can access your dashboards and if you do see any issues report it to the Syniti Support team by submitting a ticket.
Posted Dec 07, 2021 - 23:30 UTC
Monitoring
AWS reports they have executed a mitigation which is showing significant recovery in the US-EAST-1 Region. They are continuing to closely monitor the health of the network devices and expect to continue to make progress towards full recovery. We still do not have an ETA for full recovery at this time.
Posted Dec 07, 2021 - 22:13 UTC
Identified
Amazon Web Services (AWS) has reported that the root cause of this issue is an impairment of several network devices in the US-EAST-1 Region. AWS are pursuing multiple mitigation paths in parallel, and have seen some signs of recovery, but they do not have an ETA for full recovery at this time.
Posted Dec 07, 2021 - 19:57 UTC
Update
The outage is being investigated by Amazon Web Services Support; we will provide updates as we receive them.
Posted Dec 07, 2021 - 18:16 UTC
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 17:22 UTC
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 17:22 UTC
Investigating
We are currently investigating the issue. It appears to be caused by the current AWS service issues: https://status.aws.amazon.com/
Posted Dec 07, 2021 - 17:21 UTC
This incident affected: SKP / ADMM - North America (Dashboards (NA Region)).