20210309_Login not functional on the Knowledge Tier
Incident Report for Syniti System Availability
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 23:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2021 - 23:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2021 - 22:59 UTC
Investigating
We are currently investigating the issue and will post a status update in 30 minutes.

The issue appears to only be impacting tenants that are not using the SSO (single sign on) functionality.
Posted Mar 09, 2021 - 22:37 UTC
This incident affected: SKP / ADMM - North America (Catalog (NA Region), API (NA Region)).