API Not Responding
Incident Report for Syniti System Availability
Resolved
This incident has been resolved.
Posted May 16, 2022 - 06:45 UTC
Update
We are continuing to investigate this issue.
Posted May 16, 2022 - 03:43 UTC
Investigating
We are currently investigating this issue.
Posted May 16, 2022 - 01:53 UTC
This incident affected: SKP - North America (API).